Support » Plugins » [Plugin: EasySMS] Widget doesn’t update to 2.0.7

  • On WordPress’ plugin page I got the message that version 2.0.7 was available. I upgraded but only the main plugin went to the new version. The widget still shows 2.0.6.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: EasySMS] Widget doesn’t update to 2.0.7’ is closed to new replies.