WordPress.org

Support

Support » Plugins and Hacks » EasyRotator for WordPress - Slider Plugin » [Plugin: EasyRotator for WordPress – Slider Builder] error 2130 api

[Plugin: EasyRotator for WordPress – Slider Builder] error 2130 api

  • i just install but this error will appear. i deleted and re install but still
    thanks
    when i just lunch from the button on the page:

    wordpress connection error
    An error occurred while making a WordPress Connection API call. The response was unable to be parsed. Details:

    Error: Error #2130

    also after if i go ahead when i save show this

    An error occurred while attempting to upload the rotator content via the WordPress Connection API. For more information, click the Details button.

    http://wordpress.org/extend/plugins/easyrotator-for-wordpress/

Viewing 1 replies (of 1 total)
  • Plugin Author DWUser

    @dwusercom

    Hi @tsonyc,

    Thanks for using EasyRotator, and I’m sorry you’re experiencing trouble. Please see this KnowledgeBase article for more information: http://www.dwuser.com/support/easyrotator/kb/common-editor-application-errors/ .

    The most likely issue is that the PHP script doesn’t have appropriate permissions to access the files in the wp-content/uploads/EasyRotatorStorage/ directory. Make sure that that directory (and all subfiles and subdirectories) are fully writable (e.g. 766 permissions).

    Sincerely,
    Drew O’Neill

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: EasyRotator for WordPress – Slider Builder] error 2130 api’ is closed to new replies.
Skip to toolbar