Support » Plugin: easyReservations » [Plugin: easyReservations] Issues after update to 3.0.2

  • Hi,
    Firstly, thanks for a fabulous plugin. I installed it last week on my testing environment and am now getting familiar with it.

    I just thought you should know about a few issues I found after updating to version 3.0.2 this morning.

    1. The installer didn’t work and I had to copy the files across manually.
    2. The conditional filters that I had set up are now broken. They were all personal filters and now, even though the Type is set to number of persons, the Condition is set to ‘days’. If I delete the filter and recreate it, sometimes it works and sometimes not.
    3. Previously, when you tried to book 4 people in a room with a maximum of 3, there was a warning message that popped up on the front end, now this does show, even though the Min and Max are set for the number of people.
    4. The simulator in the backend is no longer working.

    If I can help test fixes for these bugs, just let me know.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author feryaz



    1. What didn’t work and in what way? Auto-Update from WordPress? Errors?
    2. There were no changes for a long time. I’ve added a few error messages, but couldn’t find any bug if used right.
    3. Cant reproduce. Still comes up for me.
    4. Fixed

    Thanks for your helping report.

    Hi Feryaz,
    Thanks for the quick reply.
    1. Auto-update from WordPress on localhost. Previous version worked fine. It just said it failed and had disactivated the plugin. It then disappeared from the plugins list completely and wasn’t in the disactivated list. So I downloaded the zip file and tried to install from there, but of course the folders were still there even though the plugin wasn’t showing, so then I unzipped and copied the files over.
    2. More precisely: When you edit an existing Person filter, the Condition reverts to Days and yes, this same bug was there on the previous version 😉
    3. I’ll see if I can put up on an accessible server instead of localhost.
    4. thank you 🙂

    Plugin Author feryaz


    1. Dont know anything what I could do wrong there. It just deletes the folder and inserting the new one. More likely it’s your server:
    2. Added several filters of every combination and all inputs are fine at edit. Did you an update from 1.x?

    1. Yeah, not to worry, could have just been one of those things as I’ve not had that issue before.
    2. I don’t think I had version 1.x as I only installed it a couple of weeks ago. I’ve moved the site to a remote server and I’ve still got the issue but it is only a backend issue and the front appears to be working fine. So weird, but not critical. Is it possible for you to tell me where in the database the filter info is being saved so I can check if the right values are being saved?
    3. I figured it out: When I was tweaking the enquiry form I had accidentally deleted the first line that read [error]. My bad.

    Thanks for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: easyReservations] Issues after update to 3.0.2’ is closed to new replies.