WordPress.org

Support

Support » Plugins and Hacks » EasyRecipe » [Resolved] [Plugin: EasyRecipe] Upgrade causes error

[Resolved] [Plugin: EasyRecipe] Upgrade causes error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just crashed my site too. Would you mind telling me in more detail what you did to rename your folder? Thank you!

    Crashed my blog too. Lovely!

    To Fix:
    Delete the new Easy Recipe directory in wp-content/plugins and then download the older version you were using before.

    I got it temporarily fixed by also changing the file name. I have no idea if I did it right, but it works for now!

    Same Problem for me Plugin causes error: Warning: trim() expects parameter 1 to be string, object given in /wp-content/plugins/easyrecipe/class-easyrecipe.php on line 230

    Plugin Author Jayce53

    @jayce53

    This has been fixed in 2.2.0.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: EasyRecipe] Upgrade causes error’ is closed to new replies.
Skip to toolbar