Support » Plugin: Easy Smooth Scroll Links » [Plugin: Easy Smooth Scroll Links] Not working with upgrade to 3.4.2.

  • The plugin doesn’t work anymore.
    I get the error:
    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in […]/wp-includes/functions.php on line 2758

    I have no idea what to do!

    Any help please.!

    M.

    http://wordpress.org/extend/plugins/easy-smooth-scroll-links/

  • The topic ‘[Plugin: Easy Smooth Scroll Links] Not working with upgrade to 3.4.2.’ is closed to new replies.