Support » Plugins and Hacks » [Plugin: Easy Nivo Slider] Big code showed on post :/

[Plugin: Easy Nivo Slider] Big code showed on post :/

Viewing 10 replies - 1 through 10 (of 10 total)
  • How are you implementing the slider on that page? Is it through a shortcode in the post editor? Or a different setting?

    Thanks for the response, wspencer!

    I’m using the shortcode. I get it automatically just clicking in the post’s Nivo logo. When I go to the plugin’s settings, I can see a preview, and there I can see this code aswell :/

    would you be able to copy and paste the shortcode here? For whatever reason, it’s making the shortcode parameters show up in paragraph tags, like it’s regular content created in the post editor.

    I’m happy to take a look at it for you. I’ll keep checking back.

    Sure, here it is: [nivo source="current-post" number=21 effect="fade"]

    Thanks! 🙂

    I’m wondering if your theme isn’t disabling shortcodes. I noticed on your contact page, the shortcodes for your Contact Form are displaying rather than displaying the form.

    I’m looking into your theme now but I have a feeling it may have something in the functions file that is disabling shortcodes, or possibly has a javascript running that is causing the issue.

    Oh, by the way, I had to add this in functions.php since without this lines it doesn’t work at all. Anyway, even without that, the code keeps showing but it just shows the first picture.

    add_action('init', 'my_init_method');
    function my_init_method() {
    if (!is_admin()) {
    wp_deregister_script( 'jquery' );
    wp_register_script( 'jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js');
    wp_enqueue_script( 'jquery' );

    I’m going to double-check the functions.php file. The contact form is working now, right? I was disabling plugins to see if it was collapsing with another one and I forgot enabling it back again. Silly me! Thanks for pointing it out!

    I looked at the functions file and didn’t see anything that would limit shortcodes. It has to be a plugin or javascript conflict that’s causing the issue.

    And yes, the contact form is working properly now.

    On a side note, it looks like the Slider plugin hasn’t been updated since March of 2011, so it may not be 100% functional with the newest version of WordPress.

    I was checking that right now… Well, I deactivated all the plugins one by one and the code is still there. I guess I’ll need to find another plugin to work with.

    Thanks for your help anyway, wspencer! So nice of you 🙂

    Not a problem.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Easy Nivo Slider] Big code showed on post :/’ is closed to new replies.