Support » Plugin: Easy » [Plugin: Easy] Fatal error on activation!

Viewing 5 replies - 1 through 5 (of 5 total)
  • New realease (0.4), same error!

    It most be easy to fix, even the Dreamweaver said there is an error,
    $moo::$EasyItems = $EasyItems;
    I wish i knew more about php classes!

    Plugin Author 2046

    (@o-o)

    …”Easy” is in state to be tested, so you get an idea where it goes.. it is not ready to use..
    Thanks for report.. I bet it is resolved already and other issues are present 🙂

    I’m working on it.. it takes a month at minimum to be ready

    thanks 2046

    Plugin Author 2046

    (@o-o)

    Resolved,
    New release 0.5 has no trace of this issue, The class has been renamed and many things has changed. New version is much more loaded as well.

    Cool thanks! i’ll try it later!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Easy] Fatal error on activation!’ is closed to new replies.