Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] Youtube Problem

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi, it seems your code was lost. Wrap it in back-ticks: `

    In any case, a link to a live example will probably help more since there can be a number of issues.

    Hi, thanks check site and video on right.
    http://www.socialmediasapiens.com/about-us/

    Plugin Author RavanH

    (@ravanh)

    OK, two routes (both involving two steps) you can take:

    Route A.

    1. Go to your Settings > Media admin page and enable Youtube under the FancyBox settings, save and then make sure Auto-detect is checked under the new Youtube section; then

    2. Use this link in your sidebar http://www.youtube.com/watch?v=4g6HEgJgIMo?autoplay=1&fmt=22

    Route B.

    1. Go to your Settings > Media admin page and enable iFrame under the FancyBox settings; then

    2. Do not change the URL but give link in your sidebar a class="fancybox-iframe" attribute.

    Thanks a lot mate 🙂 In basic i just went to Settings -> Media and checked youtube i dont know how i missed that 🙁

    Sorry to bother you and thanks agian! 🙂

    Plugin Author RavanH

    (@ravanh)

    No problem 🙂

    Be aware that if you do not change that URL, after the next update your link is likely to be no longer auto-detected…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Easy FancyBox] Youtube Problem’ is closed to new replies.