WordPress.org

Forums

Easy FancyBox
YouTube not showing in IE8 (6 posts)

  1. Trishah
    Member
    Posted 3 years ago #

    I am using Easy FancyBox on a client site. The fancybox works with the video in FF, Opera, IE9 but not in IE8 (I've not tested in other browsers yet). I've searched the web for answers but the only ones I find are a year or more old. Here is my development site: http://winslowkitchenstudio.com/site/ The video is at the top of the right sidebar.

    Easy FancyBox Version 1.3.4.9

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 3 years ago #

    Hi, sorry for responding so late. The link seems to be down. Can you tell me what kind of video you are trying to show in FancyBox?

  3. Trishah
    Member
    Posted 3 years ago #

    Thank you for replying, even belated :)

    The link no longer works because we have taken the site live. You can now find it at http://winslowkitchenstudio.com/ The video is at the top of the right sidebar. As I said, it works in IE9 but not in IE8.

  4. RavanH
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry about the late reply. The support forum has changed and I was not getting automatic posts for those that did not have a tag 'easy-fancybox' assigned to the tread.

    About your live site: I opened it in IE8 and FancyBox with the video works just fine. Have you cleared your browser cache?

  5. Trishah
    Member
    Posted 3 years ago #

    I apologize for not being more specific... It is IE8 with XP. I think if you are looking at the site in Win7 and IE8 it does work.

    I just moved to Win7 from XP less than 2 weeks ago and before I moved I noticed the problem when I was in XP and IE8. Now that I am on Win7 I have installed Windows XP Mode and Virtual PC on top of it and I can replicate the problem there also. I can also boot into my old XP system and replicate the problem there.

  6. RavanH
    Member
    Plugin Author

    Posted 3 years ago #

    No, that's XP and IE8 ... don't have anything newer from M$ than that to test with ;)

    IE8 does not even report any "errors on page" on my side. Do you get a warning in the bottom left corner? If so, what does it report (double click the yellow triangle)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic