Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] youtube links not always working

Viewing 9 replies - 1 through 9 (of 9 total)
  • I forgot to mention that I am running the Genesis Framework, and hardly any other plugins. At the moment, the Themefuse Maintenance Plugin is active, as well as the a couple of genesis plugins; nothing heavy.

    Plugin Author RavanH

    (@ravanh)

    When it is ‘not working’, can you scroll down and see if the video is being shown at the bottom of the page? If that is the case, it points to a problem with the stylesheet rendering…

    I just checked. and it is not the case.

    Is there a limit to the number of links to a page? Or a limit to the number of times a specific may appear on a page?

    Plugin Author RavanH

    (@ravanh)

    In theory: no, there should be no limit. In practice, there is likely to be some kind of conflict with other script going on. A link to your site would help but I understand you still have it under development?

    We’re almost ready to launch. When we are I’ll send you a link to visit.

    (We’re going with your plugin no matter what because when it does work, it’s elegant and easy for my client to use.)

    Cheers.

    Plugin Author RavanH

    (@ravanh)

    No problem! You can use the contact form on http://status301.net/contact-en/ if you want to keep the link off a public forum 🙂

    Okay. we are finally live.

    Here is the site: Pandev

    The problem is intermittent but persists.

    Thanks,

    Scott.

    Plugin Author RavanH

    (@ravanh)

    Hi Scott, I do see some errors occuring (but not always, as you say) and they seem related to the fact that you hva three video links that carry a rel attribute with multiple values. Like

    <a href="http://www.youtube.com/watch?v=-F4-ejtgioU" rel="attachment wp-att-276">...</a>

    Could you remove these rel attributes and test again?

    That did it! Thank you sooo much!

    I don’t even know how those snippets got in there.

    Thanks again.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Easy FancyBox] youtube links not always working’ is closed to new replies.