WordPress.org

Support

Support » Plugins and Hacks » Easy FancyBox » [Resolved] [Plugin: Easy FancyBox] XMLHttpRequest error : Access-Control-Allow-Origin.

[Resolved] [Plugin: Easy FancyBox] XMLHttpRequest error : Access-Control-Allow-Origin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author RavanH

    @ravanh

    Hi Franck, do you have a link for me? To the page you are having this issue on, I mean…

    Hello,

    the url is http://www.linktobe.com

    you can access with admin privilege with the id “test” and the pwd “test”.

    the page concerned is “http://www.linktobe.com/references/ameliorer-limage-638” with the text link in the middle of the page “test video”.
    Feel free to change the youtube link.

    Thank for your help

    Franck”

    Plugin Author RavanH

    @ravanh

    Salut Franck,

    I had a look and changed the password for the test admin account (to prevent abuse!). Please delete that account after this… And check for any unwarranted changes on your site or theme or plugin files or any strange files uploaded to wp-content/uploads/ or wp-content/plugins/ … just to be sure. Seriously, your site can be infected in minutes, without you noticing anything.

    Anyway, this is my conclusion: your theme has FancyBox integrated. This conflicts with Easy FancyBox.

    The solution is to either :
    A. use the themes own possibility to display youtube movies by giving the link class="et_video_lightbox" (I did that on the test page) and dump the Easy FancyBox plugin… or …
    B. edit your theme to strip out all the FancyBox related stuff from the theme and continue using the Easy FancyBox plugin (in un-edited version)

    I’d guess option A would be the easiest but if you need help with option B, you can hire me via http://4visions.nl/en/contact/ 🙂

    Salut RavanH

    thank for your help.

    I will explore your “piste” (track).

    have a nice week end

    Franck

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Easy FancyBox] XMLHttpRequest error : Access-Control-Allow-Origin.’ is closed to new replies.
Skip to toolbar