Support » Plugins » [Plugin: Easy FancyBox] Not working after 1.5.0 update

  • Upgraded to WordPress version 3.5.2 and FancyBox version 1.50 and now my FancyBox plugin is no longer working properly

    The FancyBox plugin is on my site at: http://www.mainstreetpartners.org/about-us/our-people/

    RavanH would you be able to take a look? I’m not a WordPress expert so some quick step-by-step instructions on how to fix would be great!

    Thanks so much – I’ve loved the plugin so far!

    Alex

Viewing 1 replies (of 1 total)
  • Still having this issue – has anyone else encountered something similar? Seen other posts of people with similar issues but haven’t found a solution that has worked.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Easy FancyBox] Not working after 1.5.0 update’ is closed to new replies.