WordPress.org

Forums

Easy FancyBox
[resolved] Mouse wheel cycles through site pages with iframes (Chrome) (4 posts)

  1. TeagansDad
    Member
    Posted 2 years ago #

    I'm using Easy FancyBox to create page overlays for a client's site. They want all of the pages that are linked from the home page to open up in an overlay. That works great -- I have them all using iframes and it works like a charm.

    In Google Chrome, scrolling the mouse wheel up and down cycles through the other pages which also use the fancybox-iframe attribute in their links, as if it were an image gallery. This doesn't happen in Firefox, IE 9, or Safari.

    In the Media section, I have everything disabled except for iframes. I can't find any settings relevant to how the mouse wheel functions.

    How would I go about disabling this behavior in Chrome?

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 2 years ago #

    FancyBox groups media different link tags together (does not matter what format, can even be iframes) into a gallery when the link rel attributes match. Do you have a rel="somevalue" attributed to these link tags?

  3. TeagansDad
    Member
    Posted 2 years ago #

    Hmm, yeah, I actually have a rel-"lightbox" tag on those... leftover from the previous lightbox plug-ins that I tried. I'll delete those and see if it fixes it.

    Thanks!

  4. TeagansDad
    Member
    Posted 2 years ago #

    That did the trick. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic