Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] Minfy OFF with W3Total cache still not working

  • Resolved Vuron

    (@vuron)


    HI!

    I have turned Minfy off under W3 Total Cache general options, but Easy Fancybox still refuses to work.

    You can check it not working:
    here

    As soon as i turn W3TC off it starts working again.
    And yes i have emptied all caches several times.

    /shrug

    I thought it was fixed, but why does it act up again i have no clue.

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH

    (@ravanh)

    For some reason, the URL used in the image link is http://ddb.ee/93ddb/wp-content/uploads/Tartu_Mill_20121.jpg?39a4ff which has this ?39a4ff appended. This results in the plugin not recognising it as a .jpg and so the auto-detect does not work on it. Either remove that request parameter or (if it is automatically appended by W3TC) add a class="fancybox" attribute to the link tag. You can disable auto-detection in FancyBox settings if you do that consistenly, which should improve page client side rendering speed.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Easy FancyBox] Minfy OFF with W3Total cache still not working’ is closed to new replies.