Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] its not working

  • no shortcode nothing

    I thicked USE IT FOR PDF … under multimedia Fancy box …

    but then I put pdf inside a page … its displayed as a hyperlink 🙁 after click is opened in separate window

    image with url link inside to the source file is on mousehoover showing that its a hyperlink but on click no “fancy”box opens nothing happens :((((

    dissapointed

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author RavanH

    (@ravanh)

    no shortcode. that’s correct. and you links should look like normal hyperlinks, that correct too…

    maybe your theme is not compatible? it needs to be able to add the needed javascript and css to the head section…

    maybe if you post a link, i could tell you more.

    Plugin Author RavanH

    (@ravanh)

    I see you are using the Atahualpa. This is a particularly difficult theme.

    Could you activate Easy FancyBox and ad an image or the PDF file to any post/page so I can see it (not working) in action.

    Or is Easy FancyBox active already? In that case, the theme does not comply with the basic WordPress rules that say any theme should use at least wp_head() in the head section (apart from other basic WP theming conventions) …

    image on my web
    and activated
    the page is not listed in the main menu

    Plugin Author RavanH

    (@ravanh)

    The FancyBox stylesheet process trows an Internal Server Error: http://2011.iepd.sk/wp-content/plugins/easy-fancybox/easy-fancybox.css.php?ver=1.3.4 and without the css rules, FancyBox will not display correctly.

    Do you have access to (server) error logs? If so, can you find any errors that are related to the file wp-content/plugins/easy-fancybox/easy-fancybox.css.php ?

    Plugin Author RavanH

    (@ravanh)

    Also: can you tell me what PHP version the server is using? And is it Apache server? And the memory limit…

    If you do not know all these things, please create (with Notepad) a flat text file with the following content:

    <?php
    phpinfo();
    ?>

    Then name it “phpinfo.php” and upload to your site root…

    Not working with Arras Theme (used to work fine), wordpress 3.1.3.

    Newly installed plugins that might interefere; W3 total cache, outbrain and wordpress amazon associate.

    Clicking on a youtube video does nothing but makes an overlay that aren’t closeable, ot even with the escape button – refreshing the webpage closes the overlay.

    Pictures aren’t closeable either, and the first picture I click on shows fine, but then it just resizes the picture to the size of the next picture when you click on next or previous picture – not changing the picture.

    Uninstalled the plugin due to this. Looking for a new one, but will install this one again in a heartbeat when fixed.

    Okay, here goes. I was testing a bit, deactivating all my other plugins and the other one started working, so I’m back to this one, working fine.

    Until I activate my WordPress Amazon Associate plugin and enables the product preview.

    Plugin Author RavanH

    (@ravanh)

    Hi. So you narrowed it down to the WordPress Amazon Associate plugin for me already? That’s great 🙂

    Do you have a link for me so I can take a closer look at what’s going on? Preferably with both plugins active…

    Hi Ravan, I’ve been in touch with Matthew already about the issue, you can read the conversation here;

    http://wordpress.org/support/topic/plugin-wordpress-amazon-associate-nothing-in-the-content-of-a-post?replies=16#post-2188987

    As you’ll see, he says that the plugins/codes is just incompatible with each other due to amazons coding for product preview.

    Plugin Author RavanH

    (@ravanh)

    In the mean time you can simply disable Product Preview in the WP – Amazon > Settings page.

    What little I understand of it, this means that disabling Product Preview will prevent the conflict, correct?

    If so, I’ll put a note in the readme.txt FAQ section…

    Thanks for letting me know 🙂

    Even in the changelog and short text it would help a lot of people out. 🙂

    And yeah, disabling it solves it.

    I am having the same issue as @thekjub9. Any word on the solution there?

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Easy FancyBox] its not working’ is closed to new replies.