WordPress.org

Forums

Easy FancyBox
[resolved] Image is just showing a little white square (6 posts)

  1. d4veg
    Member
    Posted 2 years ago #

    http://germanautosource.webege.com/?p=95

    I am trying to get the product images to show up in Easy FancyBox but have had no luck.

    I disabled all plugins and it still just showed the whitebox.

    Is there a problem with my jQuery?

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 2 years ago #

    It's an issue with the theme. Try setting transition options to fade but if that does not work, you'll need to fix the theme. Which is actually not a bad idea since it is sure to cause problems with other plugins that include script files as well. See http://codex.wordpress.org/Function_Reference/wp_footer to learn what your theme is missing.

  3. d4veg
    Member
    Posted 2 years ago #

    Fade worked. Thanks.

    I will check out my theme's footer to see what is missing.

  4. njras5
    Member
    Posted 2 years ago #

    My Easy FancyBox is doing the same thing. It has <?php wp_footer(); ?> in the proper place, so it's not the theme, and there is no option for fade. Any ideas?

  5. njras5
    Member
    Posted 2 years ago #

    Never mind, I got it fixed. To anyone else experiencing this issue, if the fixes mentioned above don't work, and you have the W3 Total Cache plugin installed, try disabling the 'Minify' option in the W3TC General Settings. I did and now the Easy FancyBox plugin works beautifully. :)

  6. stickers11
    Member
    Posted 2 years ago #

    I'm stumped. I have the same issue. I've checked my footer.php file and it looks okay....
    Here's the page in question: http://testsite.mattlorenzi.ca/corel-draw-logo-instructions/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic