Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] iFrames not working

Viewing 2 replies - 1 through 2 (of 2 total)
  • barero

    (@barero)

    Sorry, here is the code I’m using:

    <a class="fancybox-iframe" href="http://docs.google.com/gview?url=http://www.dnasales.com/wp-content/uploads/2012/02/BookmarkTrendz-2012.pdf&embedded=true">View the 2012 catalog</a>

    Plugin Author RavanH

    (@ravanh)

    The main jQuery library gets loaded multiple times, breaking all FancyBox added functions… First comes the usual WordPress included version, which is correct but then there is the glideshow plugin that includes it’s own hardcoded version:

    <script type="text/javascript" src="http://www.dnasales.com/wp-content/plugins/wp-glideshow/scripts/jquery.min.js"></script>

    And then there is some kind of form validation plugin (or is it the theme?) that inserts this a third one:

    <script language="javascript" src="http://code.jquery.com/jquery-1.5.js"></script>

    You’ll have to get rid of (or hack) these plugins that do not abide by the WordPress enqueue script conventions but use hard-coded script inclusion before FancyBox has any chance of working…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Easy FancyBox] iFrames not working’ is closed to new replies.