Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] I can't make it work

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi, your theme is including its own jQuery library hardcoded in header.php Find this and remove it :

    <script type="text/javascript" src=".../js/jquery-1.6.1.min.js"></script>

    Thanks RavanH, now works. \o/

    Removing this, doesn’t crash other stuff who uses this library ?

    And, do u know why the media that fancybox opens, goes underneath the menu itens ?

    Thanks a lot again

    Plugin Author RavanH

    (@ravanh)

    As long as you keep plugins like Easy FancyBox and Facebook Page Promoter Lightbox active, the jQuery library that comes with WordPress will be included. If, one day you decide to be done with plugins that call the library, you might need to re-insert this hard-coded call… Or ask the theme developer to switch to the official WordPress method of including javascript as explained on http://codex.wordpress.org/Function_Reference/wp_enqueue_script (and while you ask them, you might also suggest the following)

    About the menu going over the image: there is an entry in one of the theme stylesheets where an extremely high z-index value is set. There is no need for that and interferes with the z-index values used for the overlay. Open /wp-content/themes/Lobotomia/css/menu.css and find on line 6

    z-index:9999;

    Remove one of the nines so it becomes z-index:999; which should be more than enough for normal operation of your site 🙂

    Hmm, ok… i didn’t delete the line, just turn to a “Comment line”, so i’ll remember to change it if i remove these plugins.

    About the menu, i just made what you said but the menu still appear over the image. Any other ideas ?

    Thankss

    Plugin Author RavanH

    (@ravanh)

    Not in my browsers (Opera, Firefox, Chromium) … Maybe empty your browser cache?

    By the way, Chromium (the open version of Google Chrome) comes up with a very scary message after closing the Facebook overlay, saying something about unsafe content coming from www .griloo .xpg .com .br a known source for malware being hosted on your site. Have not looked at it closer so cannot tell you anything else but maybe you need to address that?

    Hey, now i’ve tested again and everything is ok. Thankss.

    I get this warning too once, just with Chrome, didn’t find anything related to this inside my website so i updated the wordpress version and then i never see this message again. I thought that was some wordpress problem. But now you get it too, i’m scared again.

    I know that is not about the plugin anymore but, do you have any ideas of what’s going on or where i can look for ?

    Plugin Author RavanH

    (@ravanh)

    OK, opening your site again with Chrome, I do not get that message anymore.

    If I’d have to guess, I’d say it came from that geralinks iframe widget thing or the ocioso.com.br script after it in your sidebar… Each request loads different content there and it might well be coming from obscure sources from time to time.

    Thanks, i haven’t thought about these iframes. I think that, maybe, the problem really is with the Geralinks iframe. But with the issue occurring just from time to time and only with Chrome, it’s hard to make tests.

    Thanks for your support and sorry for bothering you with this “non-related” matters.

    Keep up the great work
    C ya

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Easy FancyBox] I can't make it work’ is closed to new replies.