Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] Fancybox isn't working in my Portfolio Tags!

  • Resolved anjohns1

    (@anjohns1)


    I’m new to wordpress so I feel like I’m missing something completely obvious..
    I downloaded and installed the Mono theme by Cudazi. Followed the instructions for set up, including installing the Easy Fancybox plugin. The problem is, in his demo all of the thumbnails in the portfolio tags pop up with Fancybox but none of mine do.

    Is there a step that I’ve missed? I have some images in the portfolio and have assigned them a certain tag. When I go to the tag pages and click on the thumbnails they just open up in the same window. I have to click back to get back to my website. No Fancybox effects at all.

    Is there a setting in the images in my portfolio that I need to fix? Or is there an all-encompassing step I’m missing??

    Theme Website: http://cudazi.com/mono-wordpress-free/
    My (completely unfinished) Website: http://www.allisondonahue.com

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 4 replies - 1 through 4 (of 4 total)
  • By the way, the only tag pages that I have the thumbnail images on are under Work<Small Format< Business Cards and Brochures

    Plugin Author RavanH

    (@ravanh)

    You need to add the “jpeg” extension to the field of image autodetection formats on Settings > Media under the FancyBox / Images section.

    It’s there. I had the Default suggestion “jpg gif png”. I tried just “jpg” but that didn’t work either.

    wow jpeg not jpg. I knew it was something obvious UGH! Thank you!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Easy FancyBox] Fancybox isn't working in my Portfolio Tags!’ is closed to new replies.