WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Easy FancyBox] Error msg: "Plugin needed to display this content."

[Plugin: Easy FancyBox] Error msg: "Plugin needed to display this content."

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH
    Participant

    @ravanh

    that message is not generated by the fancybox wordpress plugin but by your browser and it depends on which media you are trying to play in fancybox. if it’s a flash movie for instance, you will need a flash player plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Easy FancyBox] Error msg: "Plugin needed to display this content."’ is closed to new replies.