Support » Plugin: Easy FancyBox » [Plugin: Easy FancyBox] Easy fancybox iframe not loading on page

Viewing 5 replies - 1 through 5 (of 5 total)
  • The first part of the code includes <a href="my link" id="fancybox" class="fancybox-iframe "></a>

    [Moderator Note: Please post code or markup snippets between backticks or use the code button.]

    Plugin Author RavanH

    (@ravanh)

    You have the following line, probably hardcoded, in your footer.php:

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>

    This results in the jQuery library being loaded twice. Please remove that line and you’ll see it works just fine 🙂

    I’m having a similar problem. I’m in the process of building this site still, but if you click on the link below the first link on the page is what I have linked to the fancy box. I’m currently using the “-” version because if I use the space the frame isn’t large enough. But with using the dash it’s not loading. Was hoping you had a suggestion.

    http://bobkincaid.org/maui-activities/

    Plugin Author RavanH

    (@ravanh)

    BobKincaid, your case is different. Your theme as FancyBox already integrated (hard-coded, I suspect) and you cannot run two instances of the fancybox.js script together. Furthermore the easing.js script is loaded three times… You’ll either have to hack your theme or remove my plugin, sorry.

    Thanks RavanH, it worked!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Easy FancyBox] Easy fancybox iframe not loading on page’ is closed to new replies.