WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Easy FancyBox] Can't control overlay box width

[Resolved] [Plugin: Easy FancyBox] Can't control overlay box width

  • bluestonecreative
    Member

    @bluestonecreative

    I seem to be having a difficult time controlling the width of the overlay box. There are hard-coded style attributes showing up inline that I’m not directing. The url is jeffpharmschool.com. If you notice, the fancybox-content div wants a width of 998px that I’m overriding to 530, and the fancybox-wrap div is trying for 1018px, overridden to 550. This is fine, but the pop-up animation still thinks the box is longer, so it slides open to the left and then moves into the center of the browser. It doesn’t matter what settings I enter into the “window” fields under Settings > Media. Strangely enough it worked fine until I added new text to the GravityForms form that’s inside the pop-up, but now I can’t get it to go back to the default. Thoughts?

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author RavanH
    Participant

    @ravanh

    Hi,

    First, remove all the fancybox related rules from wp-content/themes/jspcanvas/style.css

    Then go to your Settings > Media admin page to control the FancyBox title options and default frame size that you prefer.

    If it still needs overriding, set the correct size to the infoForm div like so:

    <div id="infoForm" style="width:560px;height:350px">

    bluestonecreative
    Member

    @bluestonecreative

    Thanks. Forcing a width on the DIV worked, but know that the size that I entered into the Settings > Media admin page didn’t.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Easy FancyBox] Can't control overlay box width’ is closed to new replies.