WordPress.org

Support

Support » Plugins and Hacks » Easy Contact » [Plugin: Easy Contact] Cookies must be enabled to validate your response.

[Plugin: Easy Contact] Cookies must be enabled to validate your response.

Viewing 1 replies (of 1 total)
  • I just tried installing this, I get the same thing. Cookies are allowed, and the math question is right, so it’s not that.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Easy Contact] Cookies must be enabled to validate your response.’ is closed to new replies.
Skip to toolbar