WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Easing Slider] only last image displayed

[Resolved] [Plugin: Easing Slider] only last image displayed

Viewing 15 replies - 1 through 15 (of 17 total)
  • riversatile
    Member

    @riversatile

    Hi,

    See and try to un-check the box “Permalink” present in the “Usage Settings” tab.

    Cheers

    amirrezaa
    Member

    @amirrezaa

    Tnx for your guidance
    but unfortunately it does not have any effect
    As I use wp in farsi (right-alignment), I think it is a matter of aligning picture to right. Because it works effectively when I choose “tranistion-slide=fade”
    I change everything in style.css but it does not have any effect either
    Finally, I think I should make some changes in .js file (Easingexpoinout function) but I do not know how I can change the direction of sliding from right-to-left to left-to-right

    Same issue existing here, Only last image displayed. Any help ?

    Unchecking “Permalink” present in the “Usage Settings” tab Did not resolve the issue.

    However, setting animationStyle to “fade” did resolve the issue.

    Slider shows last image when any other animationstyle is selected, as below.

    slide
    smooth
    swipe
    bounce

    Kindly let me know what file to change to fix this.

    Plugin Author MatthewRuddy
    Participant

    @matthewruddy

    Hey everyone. Could you’s provide me with links to your site? I will take a quick look for you’s (make sure the slideshow is visible).

    Hi Matthew, the strange thing is, it works here with other transitions at

    http://khalsabio.mumacro.com

    but not here http://www.bioinfokhalsamumbai.com

    WordPress version: 3.4.2
    Plugin version: 1.2

    Plugin Author MatthewRuddy
    Participant

    @matthewruddy

    Hi @snaushads, I’ve just had a look at both sites and they appear to be working perfectly.

    What browser are you using? Have you managed to resolve the issue?

    Hi @matthewruddy,

    The issue is existing in site: http://www.bioinfokhalsamumbai.com.

    To be specific, if i change the transition to anything other than “fade” it does not work.

    However, at other http://khalsabio.mumacro.com, it appears to work (current effect is ‘Bounce’ here)

    The behaviour is same in FF, Mozilla 16, Opera and IE.

    Do let me know if more information is required.

    Plugin Author MatthewRuddy
    Participant

    @matthewruddy

    Can you set the slideshow to a transition to a transition other than ‘fade’? So I can see the error.

    Done, changed slider setting to “smooth”, pls have a look bioinfokhalsamumbai.com

    riversatile
    Member

    @riversatile

    It’s strange the both site “easing-slider” plugin doesn’t work in the same manner.

    I tested the both page
    http://khalsabio.mumacro.com
    http://www.bioinfokhalsamumbai.com

    In Google Chrome Element Inspector, I can see the direct URL of the Loader GIF image for http://khalsabio.mumacro.com, here is what I get :
    http://khalsabio.mumacro.com/wp-content/plugins/easing-slider/images/indicator.gif
    But not for http://www.bioinfokhalsamumbai.com/, here is what I get :
    data:image/gif;base64,R0lGODlhEAAQAPQAAP///wAAAPDw8IqKiuDg4EZGRnp6egAAAFhYWCQkJKysrL6+vhQUFJycnAQEB... ... ...

    I suspect that you are using a caching plugin your pages.
    Check that.
    If yes, disable the caching plugin, purge the server cache, purge your browser cache, and retry to load http://www.bioinfokhalsamumbai.com/

    riversatile
    Member

    @riversatile

    There is something strange on your WordPress…
    I’m using Google Chrome (latest version).

    Here is the URL of the source image of the first slide that appears :
    http://www.bioinfokhalsamumbai.com/wp-content/themes/bioinfokhalsa/906xNxkhalsamain.png.pagespeed.ic.-gYxTmDS81.png

    This is the same thing for your Easing Slider JS script :
    http://www.bioinfokhalsamumbai.com/wp-content/plugins/easing-slider/js/jquery.easing.js,qver=1.3.pagespeed.jm.A1dabUvSc4.js

    What correspond the string at the end of these the files :

    .pagespeed.ic.-gYxTmDS81.png
    .pagespeed.jm.A1dabUvSc4.js

    It’s the same with Internet Explorer !

    riversatile
    Member

    @riversatile

    Have your tried to change and swicth the WordPress theme temporarly ?

    Caching plugin and all other plugins, were disabled.

    I re-enabled the plugin w3totalcache and empied all caches cleared, browser cache and nothing changed.

    Changed the theme to default twentyeleven and it was working as intended (bounce and swipe effects checked)

    I have also disabled, page speed optimization on serverside, to see if that was causing an issue.

    Plugin Author MatthewRuddy
    Participant

    @matthewruddy

    @riversatile appears to be correct. Whatever caching plugins you were running seemed to be causing a lot of weird things to happen. I noticed the base64 encodes myself, which are unusual. I’m not sure why caching plugins would resort to them. Normally plugins that run hidden base64 encodes can be rogue, causing problems.

    It could also be the theme doing the encodes. Some illegitimate themes do this. Whatever was the cause, I’d advise you to avoid such themes/plugins and stick to well known trusted examples.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] [Plugin: Easing Slider] only last image displayed’ is closed to new replies.