WordPress.org

Support

Support » Plugins and Hacks » Dynamic Widgets » [Resolved] [Plugin: Dynamic Widgets] The plugin doesn't seem to work with 3.4.2

[Resolved] [Plugin: Dynamic Widgets] The plugin doesn't seem to work with 3.4.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Qurl

    @qurl

    Do you only have problems on the front page? Did this issue occur also on previous version of WordPress?

    Now is only on front page the issue, but it is not stable. It worked well with previous versions as to 3.3.1, now the troubles started with 3.4.1 and 3.4.2

    Plugin Author Qurl

    @qurl

    That’s weird. WordPress did not change anything in there as far as I know. Have you started using another theme or updated it? Maybe changing the front page from last posts to static page or the other way around?

    We’re using the plugin with 3.4.2 and didn’t notice anything in 3.4.1 either. A plugin or theme change or conflict is a possible cause.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Dynamic Widgets] The plugin doesn't seem to work with 3.4.2’ is closed to new replies.
Skip to toolbar