Support » Plugin: Dynamic Widgets » [Plugin: Dynamic Widgets] Compatibility with WP v3.3

  • Hi there.

    I am using wordpress v3.3 and have installed this plugin on the default twenty eleven theme. Basically widgets are not showing up. Its saving the areas, however, if I try to save the date and/or time, it won’t save, bring up an error asking to remove the widget from the sidebar because a dynamic widget cannot be static.

    I am just wondering if this is compatible with v3.3. On the site it says v3.3 Works! 4 people apparently say it works but I cannot get it to work.

    Let me know, if it isn’t compatible then I’ll just wait for an update or look for another. Thanks.

    http://wordpress.org/extend/plugins/dynamic-widgets/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Qurl

    (@qurl)

    The issue about the dates is not v3.3 related. It’s a bug in the 1.4.2 version of DW. (See also the Issue Tracker) It is fixed in the current development version.

    We are having problem upon updating the latest version of this plugin, the setting part is incomplete I dont see pages section settings it only shows up to attachment area. I am using the latest version of WP. I need help on this. Thanks

    Plugin Author Qurl

    (@qurl)

    Do you have many pages in your WordPress site? Especially in a hierarchical way?

    Yes, we do. However it was working fine before we upgraded to v3.3 and this new DW update.

    Plugin Author Qurl

    (@qurl)

    I’m afraid the webserver your WP is running on has a performance issue. I must say tho that creating the hierarchical tree with many pages is quite a heavy task for a webserver. I’m still looking for a way to make the load lighter.

    For now, the only way to deal with this is lowering the page limit. Probably below the number of pages you have. Then the hierarchical tree is not created anymore, but a flat list which takes less time and server load. You can lower the page limit by going to the DW overview page, at the bottom click ‘Advanced’ and change the number next to “Page limit” Don’t forget to save.

    Hello,

    I dont see the DW overview page, Where can I find it? If it is on the setting part of each widget then I can only see up to attachment part and the rest of the settings are not showing and that is our problem, we cant see all the settings for the widgets

    Plugin Author Qurl

    (@qurl)

    In the Admin menu point to Appereance, click on Dynamic Widgets. Then you get to the overview page.

    From 500 page limit I changed to 300. Still the problem exists

    Plugin Author Qurl

    (@qurl)

    How many pages do you have? Limit the number to less then the number of pages.

    I’m currently working on a different approach for building the hierarchical tree. First tests do look promising with an increase in speed and less CPU / memory usage.

    Plugin Author Qurl

    (@qurl)

    FYI: I’ve updated the development version with the other way for creating the hierarchical tree. It might help you in this matter.
    http://downloads.wordpress.org/plugin/dynamic-widgets.zip

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Dynamic Widgets] Compatibility with WP v3.3’ is closed to new replies.