Support » Plugins » [Plugin: Dynamic Headers] URL file-access is disabled in the server configuration in…

Viewing 5 replies - 1 through 5 (of 5 total)
  • i’m getting the exact same error. it works locally. my live build is a duplicate of my local build. what gives? (my local build has Kimili flash embed plugin…is that possibly assisting the Dynamic Headers plugin to work? i would rather not install it on my live build because i’m not using it…)


    part II:

    Nicasio Design suggests that we contact our server and ask them to do the following:
    “you will need to speak with your server admin or hosting company and get them to enable URL file access of your server.”

    here is the url where they explain that:

    unfortunatelly, my server host (media temple) recommends we don’t do that or we are opening ourselves up to hacks. here is what they say regarding this matter:

    let’s see what Nicasio has to say…

    great news! i heard from the plugin developers at Nicasio.

    they are rectifying this issue.

    in their own words:

    “we are aware of the issue and the getimagesize function is no longer being used on the latest version of Dynamic Headers which is to be released either late this week or next week.”

    Thanks for the feedback guys. Indeed the latest version (hopefully due out next week) addresses this issue. Many hosting companies allow url file access and the chances of exploitation from url file access are small and usually involve improperly coded php functions. That being said, we don’t want to create any sort of security vulnerabilities for our plugin users and also want to ensure maximum compatibility across different hosting platforms which is why this change is one of the more important updates for Dynamic Headers 3.5

    hi, dcannon,

    i no longer get the error message. so, it looks like your update corrected the issue. thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Dynamic Headers] URL file-access is disabled in the server configuration in…’ is closed to new replies.