WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Dynamic FAQ] Error message with 3.2.1

[Resolved] [Plugin: Dynamic FAQ] Error message with 3.2.1

  • Hello,

    your plugin description sounds good. I saw it was not compatible with WP 3.2.1 but tried it anyway (self hosted) and got an error:

    Warning: require_once(/var/www/web1160/html/wordpress/wp-content/plugins/n-faq/faq-questions.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/web1160/html/wordpress/wp-content/plugins/dynamic-faqs/n-faq.php on line 140

    Fatal error: require_once() [function.require]: Failed opening required ‘/var/www/web1160/html/wordpress/wp-content/plugins/n-faq/faq-questions.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /var/www/web1160/html/wordpress/wp-content/plugins/dynamic-faqs/n-faq.php on line 140

    Any chance it will be working with 3.21.?

    Kind regards, Viktor

    P.S: just a user with some knowledge, not a tech savvy one who sees himself fit to fool around in the code 😉

    http://wordpress.org/extend/plugins/dynamic-faqs/

Viewing 1 replies (of 1 total)
  • Plugin Author wpnazzy

    @wpnazzy

    Hi Victor,
    Thanks for the info.
    I’ve tested my plug-in in 3.2.1 and found no error but I miss one thing THE DIRECTORY, it turns out the name of the directory is different of the actual directory name when downloaded, (big mistake).
    You may please redownload again and it will work fine.
    Thanks once again.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Dynamic FAQ] Error message with 3.2.1’ is closed to new replies.