Support » Plugin: Dynamic Content Gallery » [Plugin: Dynamic Content Gallery] Can't Link Image to Outside URL

  • Resolved writenowrong

    (@writenowrong)


    Hello,

    I am trying to use the “External Link for Image” function, and cannot get the slide to link to anything but the article. Am I just doing this wrong, or is there a bug with the plugin?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • I also noticed that the widget only shows up on the home page for my site, as opposed to every page. (I have the widgetized area visible for every page in the site)

    Plugin Author studiograsshopper

    (@studiograsshopper)

    I am trying to use the “External Link for Image” function, and cannot get the slide to link to anything but the article. Am I just doing this wrong, or is there a bug with the plugin?

    No idea what you are doing wrong – you haven’t described what you did. Also, a link to your site would be useful.

    I also noticed that the widget only shows up on the home page for my site, as opposed to every page. (I have the widgetized area visible for every page in the site)

    As mentioned above – what’s your URL?

    I got the same problem too. I’m not sure is it I has upgrade my wp to 3.1.2

    The image link back to the post even inserted external link. And the flash stop at the last image will not restart/ replay anymore …. ;(

    what’s your URL?

    Plugin Author studiograsshopper

    (@studiograsshopper)

    OP never posted back, so I’ll maark this as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Dynamic Content Gallery] Can't Link Image to Outside URL’ is closed to new replies.