Support » Plugin: Duplicator - WordPress Migration Plugin » [Plugin: Duplicator] Some images reference the localhost

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey Rob,

    It might be how the data was originally saved. Where all of the image paths stored in the database? The plugin doesn’t replace any paths stored in templates (php files).

    Also the replace feature does an exact replace. So if you had the old URL as http://www.myoldurl.com and others were entered in as just ‘myoldurl.com’ with out the www then the non ‘www’ links would still stay the same.

    I have a todo item in the queue to repair this in a future version so it will catch multiple scenarios…

    Hey mate,

    Thanks for looking into this. I am using a themed framework (Ultimatum) to build the sites, so it may have something to do with that directly. Will post on there, and see what others have come up against, as i know that they have members using your plugin.

    Thanks again.
    Rob

    Plugin Author Cory Lamle

    (@corylamleorg)

    Sounds good! I have another version coming out in a few weeks, it won’t have support for these issues, but they will be added to the todo list…

    Cheers!

    I’m also using Ultimatum and although the images are all transferred, featured images and slideshow images etc. can’t be found when run site.

    Has this issue been resolved please?

    Mark

    Plugin Author Cory Lamle

    (@corylamleorg)

    You will need to validate the report on the last page of the installer to see if you had any errors. Also check your wp-config.php and make sure its configured correctly…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Duplicator] Some images reference the localhost’ is closed to new replies.