Support » Plugin: Duplicator - WordPress Migration Plugin » [Plugin: Duplicator] package creation problem

  • Resolved alexdex


    Hi, i use this great plugin with a littleoak server and i have not a problem, Excellent!
    But for another website in another server, Aruba (very popular in italy, when i create the package the system create only 30 mb of 58 mb of my website and of course do not function.
    The setting it is all perfect
    How can i make it?
    I use php 5.4, wordpress 3.4.2, the server setting are perfect but i can not create all the package.
    Sorry for my english


Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Cory Lamle


    Hey Alexdex,

    You will need to check with your hosting provider and see what is limiting the size. You will have to explain that it worked on another host just fine. This seems to be the only language they understand as they don’t want to loose your business. Otherwise they might leave you hanging and say they don’t support 3rd party plugins. Here is a link of hosts that I test on and have had very good success with…

    Hope that helps!

    Hi, i speak with the housing provider and they said to me that max_execution_time in our Hosting Linux solution is setting to 120 sec and they have not limit size problem. They suggest to me to setting the execution time correctly. How can i make it?
    Thank you

    Plugin Author Cory Lamle


    Hex alexdex,

    You may just open up a support ticket so you can send me your log files.


    Hi guys.
    Any progress in this? I have exactly the same problem:

    Plugin Author Cory Lamle


    Hey CombTheDesert,

    Here is a helpful section on the FAQs page:
    -> Browse To:
    -> Find Section: “3. Troubleshoot”
    -> See Area/Question: “Permission & System Issues”

    If that doesn’t solve your issue you can submit a support ticket and I can look at the problem more closely…


    Thxs for your answer. Unfortunately this doesn’t help. Everytime I start the backup, Duplicator stops without any error message. Checking the backup folder via FTP shows a temporary zip-file with the size of 30MB exactly. If I exclude some folders from backup and reduce the total file size under 30MB, Duplicator works well. I tried other backup tools and they also have the problem stop packing at 30MB. Therefore I’m pretty sure its a limitation of the provider Strato and I contacted their support already.
    I’ll get back to you in case I need further help.

    Plugin Author Cory Lamle


    Hey CombTheDesert,

    Unfortunately that is a common issue with hosts that limit that amount of time a PHP process is allowed to run. Currently the only work arounds are what is provided in the FAQ.


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Duplicator] package creation problem’ is closed to new replies.