WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Duplicator] Is v0.3.0 compatible with php5.2.17

[Resolved] [Plugin: Duplicator] Is v0.3.0 compatible with php5.2.17

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Cory Lamle
    Participant

    @corylamleorg

    Hi marikamitsos,

    The plugin should work with 5.2.17, however there are other system checks that are preformed before creating a package. A dialog will showup telling you want is missing if something on the server is not setup…

    Hope that helps!

    wp_bh_fan
    Member

    @wp_bh_fan

    You can change from php5.2 to php5.3 on Bluehost. Just go to the cPanel > software services > phpconfig and choose 5.3 and save the changes. This will change your .htaccess to use 5.3 instead of 5.2. This link from their helpdesk might help: https://my.bluehost.com/cgi/help/447

    marikamitsos
    Participant

    @marikamitsos

    Thank you both.
    Your info is really valuable. 🙂

    @wp_bh_fan
    I didn’t know that. Went where you said and there is a message showing some incompatible software I have installed. But I think I can manage from this point on. Thanks again.

    Plugin Author Cory Lamle
    Participant

    @corylamleorg

    BTW it is recommended to try and use 5.3 if possible with the plugin, so if you have access to make the switch please do so…

    Thxs

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Duplicator] Is v0.3.0 compatible with php5.2.17’ is closed to new replies.