Support » Plugin: Duplicate Post » [Plugin: Duplicate Post] Thread From Other Plugin

Viewing 1 replies (of 1 total)
  • Plugin Author Lopo

    (@lopo)

    Hi, I’m sorry, Duplicate Post version 1.1.2 is 2 years old, it’s not supported anymore.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Duplicate Post] Thread From Other Plugin’ is closed to new replies.