WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: DukaPress] Awful – immediate errors

[Resolved] [Plugin: DukaPress] Awful – immediate errors

  • stevemitch
    Member

    @stevemitch

    straight away after installation gave this:
    Parse error: syntax error, unexpected $end in /home/public_html/*****/wp-content/plugins/dukapress/php/dp-payment.php on line 1

    Plugin could not be activated because it triggered a fatal error.

    definately avoid and zero support!!!

Viewing 1 replies (of 1 total)
  • Plugin Author moshthepitt
    Member

    @moshthepitt

    Zero support? Come on now, that is not fair. 🙁

    You haven’t even tried to contact us for support. We’re happy to help. I personally spend 6 or so hour every day trying to answer support related emails.

    If you even took a tiny peek at our website you will see that this issue is something we have discussed and offer a solution to:

    DukaPress “Parse Error”

    The problem here is that you are probably trying to upload the plugin via FTP and your FTP client is using the ASCII transfer type. This sometimes causes files to be corrupted.

    Possible solutions:
    1. Change your FTP transfer type to “Binary”
    2. Upload your plugin via a method other than FTP (The WordPress internal installer works GREAT)

    Also have a look around a website: http://www.dukapress.org where we offer EXTENSIVE support.

    Thanks. 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: DukaPress] Awful – immediate errors’ is closed to new replies.