Dropbox Photo Sideloader
[resolved] Loading does not finish (5 posts)

  1. drematrix
    Posted 3 years ago #

    I am using WordPress 3.4.1. with GoodLayers GoodSpace Theme and only the Multilingual Text plugin.

    I think i installed your plugin correctly and i created the Dropbox-App
    and connected it to your plugin. I can see the "Dropbox Images"-Tab in the "Add Media" Dialog, and when i click it, it says "Loading ..." but it never shows anything. The Button below says "Sideload these images", but ofcourse nothing happens because i can't see any checkboxes (as seen in your screenshots).

    I hope you can find the problem or help me with this.


  2. Samuel Wood (Otto)
    WordPress.org Tech Dude
    Plugin Author

    Posted 3 years ago #

    Try disabling any other plugins you have and switching to the default theme as well. If it works then, then re-activate bits one-by-one until you find out what is causing the conflict.

  3. beezwings
    Posted 3 years ago #

    Even when all other plugins are disabled, I still get the hang on the "loading."

  4. drematrix
    Posted 3 years ago #

    It didn't help to deactivate the theme/plugins but
    i didn't create the Dropbox-App with Access type:"Full box".

    When i made a second Dropbox-App with the correct Access Type
    i had to hardcode my Key & Password, because there were no possibilites to
    reset after the first installation.

    Go to the "dropbox-photo-sideloader.php" in the plugins folder and
    define the Variables at Line 16/17 manually.

    // These aren't needed anymore, but you can use them in your wp-config.php if you want to skip the configuration steps in the plugin screen. */
    define('DROPBOX_KEY', 		'put your dropbox app key in here');
    define('DROPBOX_SECRET', 	'put your dropbox app secret in here');

    It then started working.
    Hope it helps you.

  5. HRE
    Posted 3 years ago #

    Hello, I tried to define the variables as mentioned above coz just like you, I created a second Dropbox App with full access. But after clicking the update button, this is what I got - No such file exists! Double check the name and try again.
    I tried again and again, I kept on getting this screen. Can anybody tell me what's wrong?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Dropbox Photo Sideloader
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic