WordPress.org

Support

Support » Plugins and Hacks » Drag & Drop File Uploader » [Plugin: Drag & Drop File Uploader] Drag and drop not working

[Plugin: Drag & Drop File Uploader] Drag and drop not working

Viewing 11 replies - 1 through 11 (of 11 total)
  • Same here: no “green zone” showing. When uploading a file got a “no page found” on the blog. And admin sidebar blocked !

    Plugin Author hedge

    @hedge

    Which browsers are you using?

    Firefox 3.6.1 and Google Chrome 10

    mine neither, and i tried in 3 different websites. no green zone. And after i activate the plugin, the insert media button of wordpress stops working too, not appearing the pop-up, but reloading a new page just with the uploader box of wordpress.

    Plugin Author hedge

    @hedge

    I’m working with Li-An on that issue.
    As soon as we found the problem I’ll release an update for the plugin.

    Thanks hedge. This plugin is awesome 🙂

    The Firebug console lists this error when the edit post page loads (WP 3.1):

    jQuery(“#file_upload”).fileUploadUI is not a function
    [Break On This Error] onComplete: function (event, files, index, xhr, handler) {

    This problem is occurring because the plugin is specifies its folder name incorrectly, probably because of the plugin’s name change from & to and.

    Go into line 22, 30, and 40 of dnd-file-uploader.php and change all instances “dnd-file-uploader” to “drag-drop-file-uploader”

    For example, change this in line 22:
    $dnd_fileupload_dir = plugins_url('/dnd-file-uploader/', dirname(__FILE__));

    to this:
    $dnd_fileupload_dir = plugins_url('/drag-drop-file-uploader/', dirname(__FILE__));

    Plugin Author hedge

    @hedge

    Thanks for pointing this out.
    I’ll fix this and other bugs as soon as I find the time to.

    That worked. Just the install directory name is broken. Thanks!

    For your information, if the images are not getting attached to post, firs t publish the post with title/save draft with just title then upload image/s. It will attach then.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: Drag & Drop File Uploader] Drag and drop not working’ is closed to new replies.
Skip to toolbar