WordPress.org

Support

Support » Plugins and Hacks » WordPress Download Manager » [Plugin: Download Manager] WYSIWYG Editor Not working

[Plugin: Download Manager] WYSIWYG Editor Not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello,

    I had the same problem after upgrading to WP 3.2 and Download Manager 2.0.14
    Disable / enable the plugin did the trick. It’s working for me now. You can try, maybe it solve your problem too.

    I had some buttons working and some blank and not functioning. After I tried everything documented on the plugin page and here in the forum I decided to try a reinstall (using the auto install) of WP 3.2 and now everything is working perfectly.

    So if all else has failed give it a try.

    Plugin Author Shaon

    @codename065

    I’m checking the issue.

    I’m having the same problem, but with WP 3.1.4 and Download Manager 2.0.14. I have never used DM before, just installed it 15 minutes ago.

    Deactivating and reactivating the plugin does not solve the problem.

    If I deactivate DM then my Visual Editor buttons reappear.

    I have upgraded to WP 3.2.1 and Download manager 2.0.15 and have the same problem. Tried to reinstall both, but still not working. I am also not able to download an uploaded file.

    I updated to DM 2.1.0 without any effect. I use WP 3.2.1. I deactivated all the other plugins and activated the Twenty Ten theme. The issue was still there with only DM activated. Deactivating DM removes the issue.

    I updated WP to 3.3 and DM to 2.1.2, but the issue is still there. The visual editor does not work. Since this seems to work for most installs, ther must be something different with mine. I use norwegian language files (nb_NO) for WordPress, can the problem be connected to that?

    Plugin Author Shaon

    @codename065

    Hello, Anyone please send me a wp-admin info if possible, I’ll check. Mail to support@wpdownloadmanager.com .

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Download Manager] WYSIWYG Editor Not working’ is closed to new replies.
Skip to toolbar