Support » Plugin: DotClear Importer » [Plugin: DotClear Importer] Doesn't work, want to propose a patch

  • Plugin Author kyon79

    (@kyon79)


    I needed to make your plugin work, so I did it the hard way by patching it.
    My version works for a Dotclear 2 blog to a WordPress 3.3.1 blog, except for two details concerning the child categories.
    I’d be happy to propose my changes for the best of the community but I don’t know how.

    http://wordpress.org/extend/plugins/dotclear-importer/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: DotClear Importer] Doesn't work, want to propose a patch’ is closed to new replies.