Support » Plugin: Cross-linker » Plugin don't works on PHP 5.2.x

  • Major shared hostings, still have 5.2 PHP versions and we cannot update them coz hundreds of sites depends on it.

    Since new version all my WP sites on shared hostings crash, why Cross-linker don’t have a conditional for this version?

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author janhvizdak

    (@janhvizdak)

    Please, don’t blame me or Cross-Linker for your hosting.

    Anyone can contact me directly and request a workaround.

    Thanks for understanding.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin don't works on PHP 5.2.x’ is closed to new replies.