WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin don’t display that an update is available

[Resolved] Plugin don’t display that an update is available

  • Hello,

    I am the developper of the wordpress task manager plugin.
    Since my release 1.31, blogs which use the plugin don’t see that there is an update available.

    In the svn, I use the trunk for my file, and I put in “tag” a directory named with the version number. This directory contain all the files of the extension.

    I guess a made a mistake with the name of version 1.31 instead of 1.3.1
    ( i got an error with my client when i try to write 1.3.1).

    Thank you for your time and your help

Viewing 7 replies - 1 through 7 (of 7 total)
  • This might be a stupid response, but have you considered changing your version to 1.52 and so on? Since 1.31 is greater that 1.5.2, it would seem those people with 1.31 installed won’t ever get an upgrade notification.

    Hi,

    thank you for your answer.

    Yes I try 1.51, 1.5.2, 1.52.

    I guess, the only solution is to go to 2.0

    I would think that using version 1.51, or 1.52 would cause the update message for users that had 1.31 installed.

    Note that I use the Core Control plugin to “manually force an update check for plugins”.

    If you go on the page of the other version of my plugin
    http://wordpress.org/extend/plugins/wp-task-manager/download/

    you can see that there is the version 1.5.2 and 1.51.

    But in the panel of one of my WP site, with the plugin in the version 1.31, I don’t see any update message.

    So I screw something :p

    That’s because your current version is 1.5.2, which is considered a “lower” version than 1.31.

    alright, I delete all 1.5.2 file, now the new version is 1.51. And nothing change, I still don’t see any update.

    One other thing, some times the file which is download is the x.zip and some other times it is x.1.51.zip. And I notice that it depend on what I write in the trunk directory.

    I’m a little confused here.

    Looks okay to me. I installed 1.5.2 earlier, now it’s showing 1.51 is available.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Plugin don’t display that an update is available’ is closed to new replies.
Skip to toolbar