WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Donation Can] Widget/shortcode issue under WAMP

[Plugin: Donation Can] Widget/shortcode issue under WAMP

  • zorgbargle
    Member

    @zorgbargle

    Hi,
    We’re currently evaluating your plugin under a local WAMP installation. There’s an issue when rendering widgets or shortcodes, the file argument to a require call cannot be found.
    This occurs at line 74 of model/widgets/donation_widget.php.
    I think the line should be changed from
    require(__FILE__ . "/../../../view/donation_form_single.php"); to
    require(dirname(__FILE__) . "/../../view/donation_form_single.php");.

    This may well be a windows-only issue, I haven’t tested under Linux yet.

    Otherwise the plugin looks great, thanks!

    http://wordpress.org/extend/plugins/donation-can/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Donation Can] Widget/shortcode issue under WAMP’ is closed to new replies.