Support » Plugins and Hacks » WP App Store Connect » Plugin not working!!!

  • Resolved giovanatale

    (@giovanatale)


    Starting from today the plugin doesn’t show anything.
    I also tried to install it on a wordpress (latest version) hosted locally that is running on MAMP but the results are the same, also on my development server.

    What could be the possible solutions to resolve this issue?

    Best regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am having the same problem. I really need to get this resolved quickly as I am using this for a lot of posts.

    Thanks!

    :((((((

    Lesley

    I also same problem with them,,,
    I hope resolve quickly as I am using this for a lot of posts.

    Thanks!

    Maybe something is changed from iTunes side yesterday? I know that they will release a new version soon.
    Anyway, I am using this plug for a lot of posts too!!!

    Seems that all is working now! Is it the same for you?

    I don’t know why but …Yes!!!

    I am thrilled this got resolved.

    Also, got a reply from Kai the dev with a fix, but by that time it was working.I think that deserves a donation!

    Plugin Author Pirate0815

    (@pirate0815)


    Most of the problems seem to go away simply by waiting… However, I just released 1.2.1 which should be more robust for data retrieval. I also fixed a bug for overriding the default store country setting in a single post or page. This simply didn’t work in the past.

    And now to something completly different: I’m open for

    a) feature requests
    b) templates

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin not working!!!’ is closed to new replies.