Support » Plugin: WP Social Post And Widget » Plugin doesn’t work with WP 4.9.6 and PHP 7.1.x

  • Resolved Tim de Hoog

    (@tim_nl)


    Hi,

    I have installed your plugin but is doesn’t post a text and image on Instagram.

    WordPress 4.9.6 on a PHP 7.1.x server.

    Does your plugin support PHP 7.1?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author qsheeraz

    (@qsheeraz)

    Hi,

    Yes it supports.
    What error message you are getting in email?
    Please turn on error notifications from plugin options and check site admin email for possible issue.

    Regards

    Thread Starter Tim de Hoog

    (@tim_nl)

    Hi,

    Thank you for your help. I don’t get any error in a e-mail. Also i found no errors in the logs of the server.

    Regards,

    Plugin Author qsheeraz

    (@qsheeraz)

    Ok. then following could be the reason.

    post contains no featured image.
    post types not selected.
    plugin options not set properly.

    Please contact support@genialsouls.com with settings screenshot to help you more.

    Regards

    Thread Starter Tim de Hoog

    (@tim_nl)

    Post contains featured image and all settings are correct. I think that it takes to much time to make a connection with Instagram. Publishing the post takes a lot of time.

    I’am sorry to tell you that, because of a deadline, i have replaced your plugin with a premium one bought on Codecanyon.

    Thank you for your time and help!

    Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin doesn’t work with WP 4.9.6 and PHP 7.1.x’ is closed to new replies.