Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Plugin doesnt work with STB Pro

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @5starcruises – Without seeing the issue first-hand I am not certain what you are referring to; and, since the STB plugin appears to not be hosted on WordPress Plugin repository you may need to work with them for any additional insights on why it is doing what you are seeing.

    Thanks!

    – Cais.

    They have checked there part and they said there are no issues with the STB plugin. Here is a links of what happens to the STB plugin.

    http://tinypic.com/r/2nve9zc/8

    http://tinypic.com/r/35l68ih/8

    As i mention its definitely NextGen Gallery that’s causing the problem.

    The one with the black line which is basically dashboard settings / login details.

    Thanks

    Danny

    Plugin Author photocrati

    (@photocrati)

    @5starcruises – It’s good the STB author’s “checked their part” but we do not have access to their code to see why this is happening … please send us a Bug Report (http://nextgen-gallery.com/report-bug/ … please reference this topic) so we can get a better look under the page at your site.

    We may need temporary log in (and FTP) credentials for your WordPress installation, please consider those for your Bug Report, too.

    Thanks!

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin doesnt work with STB Pro’ is closed to new replies.