Support » Plugin: TablePress » Plugin doesn’t work for me anymore?

  • Resolved tourstoyou

    (@tourstoyou)


    I’ve been using TablePress for a while without any issues, but now I have come across (at least) three problems:
    1. Whenever I save information to a existing table, I get this message:

    Saving failed: AJAX call failed: error – . Try again while holding down the “Shift” key.
    – When I click on the shift key while saving, I get:
    403 Forbidden
    Permission denied. Our sentries tell us that you should not be here.

    2. When I tried copying a table, it sends me directly to that 403 page.
    3. When I tried creating a new table, after giving it a name and amount of columns/rows, I’m also sent to the 403 page.

    Any help with this will be appreciated!

    Debug and version info:
    · Website: https://tourstoyou.org
    · TablePress: 1.10
    · TablePress (DB): 39
    · TablePress table scheme: 3
    · Plugin installed: 2018/08/10 15:18:51
    · WordPress: 5.3.2
    · Multisite: no
    · PHP: 7.2.26
    · mysqli Extension: true
    · mySQL (Server): 5.5.5-10.3.21-MariaDB-log
    · mySQL (Client): mysqlnd 5.0.12-dev – 20150407 – $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    · ZIP support: yes
    · UTF-8 conversion: yes
    · WP Memory Limit: 256M
    · Server Memory Limit: 256M
    · WP_DEBUG: false
    · WP_POST_REVISIONS: true

Viewing 10 replies - 1 through 10 (of 10 total)
  • goferro

    (@goferro)

    Same problem here :/

    lordrubis

    (@lordrubis)

    +1
    NOT WORK NOW!

    • This reply was modified 1 month ago by lordrubis.
    lordrubis

    (@lordrubis)

    Problem with new version this plugin
    https://ru.wordpress.org/plugins/onesignal-free-web-push-notifications/
    OneSignal — Web Push Notifications

    When i disabled it – tablepress work normal

    goferro

    (@goferro)

    @lordrubis hah, i’m using it too… when OneSignal is disabled everything works fine :O

    tourstoyou

    (@tourstoyou)

    I kind of need OneSingal enabled… would you all suggest that I should enable it only when I need it? I’d hate to add one more step to the process.

    tourstoyou

    (@tourstoyou)

    So it looks like this is an issue with OneSignal and not TablePress. I tried making changes to my menu with OS active and it giving me the same 403 page. Hopefully, they’ll figure it out! Thanks for everyone’s help!

    goferro

    (@goferro)

    I’ve contacted them & OneSignal just released fix, everything is working smoothly now 🙂

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    This is indeed a OneSignal problem. Please update to their latest version or ask them for help. Thanks!

    Best wishes,
    Tobias

    tourstoyou

    (@tourstoyou)

    Yes, it’s working for me again, too. Thank you!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    great! Thanks for the confirmation!

    Best wishes,
    Tobias

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.