WordPress.org

Forums

qTranslate
plugin doesn't work for 3.5 version (7 posts)

  1. Trilijan
    Member
    Posted 2 years ago #

    I can translate my titles but not posts. they remain on one language.
    Does anyone have a similar problem?

    http://wordpress.org/extend/plugins/qtranslate/

  2. Tribulant Software
    Member
    Posted 2 years ago #

    Yup, same problem here after updating to WordPress 3.5
    It would be great if an update will be made.

  3. Tribulant Software
    Member
    Posted 2 years ago #

    Seems there is a solution for this here: http://www.qianqin.de/qtranslate/forum/viewtopic.php?f=3&t=3831

  4. Trilijan
    Member
    Posted 2 years ago #

    nope, i ve already tried it

  5. Gabriel Serafini
    Member
    Posted 2 years ago #

    @Antonie's link seems to have helped -- it's still not perfect, but restores the basic functionality again for WordPresss 3.5. Thanks!

  6. Sonja
    Member
    Posted 2 years ago #

    When will the plugin be updated to work with WP 3.5?

    We are not interested in hacking the version check.

  7. Sonja
    Member
    Posted 2 years ago #

    Ironically, Qian Qin put in a change for the version check but it has not been pushed out to the plugin.

    http://plugins.trac.wordpress.org/changeset/638056

    677,271 people have downloaded this. Many who are relying on it may not be up to changing the code.

    Is there a way to get it updated?

    Can someone contact the author and maybe get permission to help him?

    If not should it be forked?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • qTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.