Support » Plugin: WooCommerce DYMO Print » plugin doesn’t work

  • Hi there,
    I’ve installed “WooCommerce DYMO Print” and “Dymo connect” on the PC. The plugin have seen the dymo printer once when I’ve tryed to print an order label. Now the plugin doesn’t see the dymo printer anymore. The debug log is empty.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor PEP

    (@pepbc)

    Hello pascalode,

    Please make sure Dymo Connect Web Service is actually running and the port used by the Web Service wasn’t changed or blocked by a firewall.

    Best regards,
    Marco

    Thread Starter pascalode

    (@pascalode)

    Hi Marco,
    Dymo Connect Web Servic is running, firewall is off…
    How can I see or setup the port used by Dymo Connect Web Service ?

    Best regards
    Pascal

    Plugin Contributor PEP

    (@pepbc)

    Hello Pascal,

    Assuming you are using Windows. You should be able to find it in the notification tray in the taskbar.

    Best regards,
    Marco

    Thread Starter pascalode

    (@pascalode)

    Hi Marco,

    Thanks for the tip. Dymo Connect Web Service is running and nothing change even if the firewall is off. DYMO Print don’t see the printer. The debug log is empty.

    louisewedderburn

    (@louisewedderburn)

    Dymo label is printing blank labels on woocommerce. Looking at the forums they say to uninstall windows 10 KB5000802 update which I did and then the labels print again. unfortunately it keeps getting installed so I would have to keep uninstalling it everyday in order to get Dymo label printer to work on woocommerce. It works fine on Etsy so it is only a woocommerce issue. Any suggestions how too cure the issue?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘plugin doesn’t work’ is closed to new replies.