Support » Plugin: Heartbeat Control » Plugin Doesn’t Work

  • Resolved davidkonicek

    (@davidkonicek)


    I tried using this plugin to disable heartbeat completely, but it had no effect. I’ve seen other people are having this issue. Is this to be expected right now, and we’re just waiting for a plugin update?

    Thanks,
    Dave

Viewing 3 replies - 1 through 3 (of 3 total)
  • davidkonicek

    (@davidkonicek)

    OK I disabled a plugin called “WP Server Stats” and that fixed it. Good to know that plugins or maybe a theme could cause conflicts with this plugin, as usual I suppose.

    davidkonicek

    (@davidkonicek)

    Instead of disabling the WP Server Stats plugin, I just went to the WordPress Admin -> WP Server Stats -> General Settings and set the “realtime script refresh” to “20000” to match my Heartbeat settings of running every 20 seconds.

    I’m having the same issue where Heartbeat Control is not actually controlling the heartbeat (I’m testing by looking at my daily process logs on WHM).

    But we are not using WP Server Stats. Only other plugins I’m using are Updraft, Yoast, and Jetpack. Can’t disable those though.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.