Comments Evolved for WordPress
[resolved] Plugin doesn't show up in admin menu (5 posts)

  1. hzscheyge
    Posted 2 years ago #

    Hi, I installed the plugin, activated it, but it never showed up in the admin menu. It's in the list of activated plugins, though. That's the first time a plugin doesn't show up in the admin menu. Thought it might be a theme issue, switched to TwentyTwelve - same problem. Got a warning, though, that Google+ comments requires PHP 5.3 or above. But my hosting provider has PHP 5.3.3 installed. What might be the problem? Would love to have this useful plugin running on my site.


  2. Sudeep Acharya
    Posted 2 years ago #

    @hzscheyge-please check the comments in the admin dashboard.
    it may help you.

    Sudeep Acharya

  3. hzscheyge
    Posted 2 years ago #

    Sudeep, that's what I did. The only message on the admin dashboard was that about the required PHP version. I have that version, so the admin dashboard didn't help.

  4. Brandon Holtsclaw
    Posted 2 years ago #

    @hzscheyge , php is reporting that it is version lower than 5.3 and the plugin auto shuts its self off then gives that warning in red at the top of the admin section.

    You may have php 5.3 installed but not enabled, please check with your host to make sure there is nothing extra you need to do to enable PHP 5.3+ ( e.g. some hosts require special .htaccess entries or it defaults to an older php )

  5. hzscheyge
    Posted 2 years ago #

    Brandon, thanks, should have checked it myself first and not blindly trusted what the hosting provider states in his marketing stuff. Will see that they upgrade php to 5.3.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Comments Evolved for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.