Support » Plugin: Analytify - Google Analytics Dashboard Plugin For WordPress » Plugin doesn’t show google analytics’ profiles

  • Resolved aminji

    (@aminji)


    Hello there,
    thanks for the valuable plugin you’ve developed.
    I’d been using another google analytics plugin before, but now I want to use analytify Plugin. after entering the required data on the “Advanced” tab, I can’t select the needed profiles. Actually the plugin doesn’t show any profiles to select them. this error is shown on the top of the plugin’s page :

    Access Not Configured: Google Analytics API has not been used in this project before or it is disabled. Enable it by visiting your project in Google Project Console then retry. If you enabled this API recently, wait a few minutes for the action to propagate to our systems and retry.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Burhan Nasir

    (@burhandodhy)

    Hi,

    From the error message, It seems that Analytics API is not enabled. Please make sure it’s enabled. Here are the steps to confirm this.

    1) Login to Google Console  https://console.developers.google.com
    2) Select your project and click on “Library”  http://prntscr.com/jcm7fy
    3) Search ” Analytics API” and click on it  http://prntscr.com/jcm7lu
    4) If API is enabled you will see the message  http://prntscr.com/jcm7te  else click on the enabled button. 

    After that ReAuthenticate again with Analytify

    Thread Starter aminji

    (@aminji)

    Hello there,
    Thanks a lot, it is working now 🙂

    Burhan Nasir

    (@burhandodhy)

    Glad to know.

    Cheer 🙂

    Thread Starter aminji

    (@aminji)

    Hello again,
    After rechecking the analytics result, I found out the result aren’t shown at all.
    however I’ve selected the profiles. Also the google analytics website isn’t showing the result 🙁
    would you help me with this?
    regards.

    Thread Starter aminji

    (@aminji)

    Hello
    I enabled “Install Google Analytics tracking code”, but I think it has not installed the tracking code. because I can’t find “google-analytics” tag in any of the website pages. what’s the problem?
    thanks.

    Burhan Nasir

    (@burhandodhy)

    Hi,

    By default, Analytify doesn’t add the tracking code if you logged in as an admin. Try to test your site in Incognito mode. Also, comment your website link so I could test it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin doesn’t show google analytics’ profiles’ is closed to new replies.